If you are running Joomla sites oatch up as well > FBI to WordPress users: patch now before ISIL defaces you on The Register — http://theregister.co.uk/2015/04/08/supercache_goes_ballistic_word_press_is_atrocious/